Jump to content
Moses

Problemy z forum

Recommended Posts

Powtarzam swój poprzedni post: co sie stało z fotkami???Nie ma ani jednej ani w warsztatacj, ani w galeriach.

Ktoś także juz to podnosił, ale na razie nie mam na to pytanie odpowiedzi...

Share this post


Link to post
Share on other sites

Nie jest to intuicyjne, nie wiem jaki masz widok, ale jeśli taki to najedź na sam obrazek i zrób tak:

zRAYYNm.jpg

ZTsPdzi.jpg

Share this post


Link to post
Share on other sites
16 minut temu, taltos1 napisał:

Jak mogę wstawić fotki z Imgura, ktoś podpowie:?:

Wrzucaj taki sam link jak do BB

[img=https://i.imgur.com/RrPp6sl.jpg]

Z komórki wystaczy bez znaczników img.

@Solo podgląd postu znajduje się tutaj:

 

 

2018-11-11 11_15_50-Window.png

Edited by mbrnnr
  • Like 1

Share this post


Link to post
Share on other sites

Nie mogę wysłać kolejnego postu, bo mam komunikat że skrzynka jest pełna i należy ją opróżnić. Przed zmianamizostawiłem w skrzynce kilkanaście (!) wiadomości. Wyglada więc że zniknęły wszystkie fotki ale wiadomości pomimo ich systematycznego usuwania wiszą w nowym forum nawet te sprzed 2 lat.

Mało tego, usunałem kilka by napisać te właśnie i przy usuwaniu ich jest komunikat, że jeśli nawet usunę to inni i tak będą te wiadomości widzieć...Litości!!!!

Share this post


Link to post
Share on other sites

Panowie. w starym systemie była opcja : " znajdź wszystkie tematy użytkownika" znajdująca się w profilu, teraz tego nie mogę znaleźć - ja czegoś nie widzę, czy tego nie ma?

Share this post


Link to post
Share on other sites

jakie znowu lajki, człowieku! Wywaliło mi wszystkie zdjęcia i moje i wszystkie jakie były na forum ja ich obecnie nie widzę!

Share this post


Link to post
Share on other sites

Witam
Panowie - na razie silnik jest "dziewiczy" staramy się wraz z programistą (który nawet teraz pracuje nad usprawnieniami) rozwiązać wszystkie Wasze problemy. Kilka spraw na teraz:

 
Pytanie: nie można zmienić dane profilowe (u mnie jakieś dziwne są)
PROGRAMISTA: Potrzeba by było więcej konkretów - przed chwilą testowałem i ok
Mój komentarz: Po prostu spróbujcie jeszcze raz, może należy wyczyścić cache przeglądarki, spróbujcie odpalić na innej przeglądarce - jeśli nadal nie działa, opiszcie konfigurację i problem (koniecznie sprawdźcie czy program blokujący reklamy nie szaleje - wyłączcie go, na modelwork nie ma potrzeby stosowania adblocka - możecie go kompletnie wyłączyć)

Pytanie: nie można dodać? zdjęcie profilowe
PROGRAMISTA: Testuję i też ok
Mój komentarz: u mnie też wszystko działa ok - właśnie dodałem swoje zdjęcie profilowe.

Pytanie: chyba brakuje opcji podglądu wpisu przed wysłaniem. 
PROGRAMISTA: Podgląd jest na żywo w edytorze
Mój komentarz: Faktycznie wpisując post jest po prawej stronie ikonka podglądu - wystarczy jej użyć

Pytanie: Nie widzę żadnych zdjęć, ani swoich ani innych. Używam Opery.
PROGRAMISTA: Restrykcyjny bloker reklam (testowałem z ublock origin - po wyłączeniu obrazy pokazują się normalnie).
Mój komentarz: proszę wyłączcie blokery reklam (jest taka funkcja w każdym blokerze, która wymusza zatrzymanie jego działania na konkretnej stronie - u nas reklam nie będzie, więc nie ma sensu korzystać z takiego oprogramowania... niestety silnik wykorzystuje funkcje które alarmują program blokujący i wychodzą jaja)

Pytanie: Jakich "dziwnych" skryptów używa nowy silnik, że podpada pod reguły filtrowania AddBlock-a; No-Script-a czy FlashBlock-a ? 

PROGRAMISTA: j.w. (Ogólnie aby poprawnie działało https wszystkie obrazy muszą jakby przechodzić przez modelwork.pl. Skrypt który to robi dodaje do linków atrybut target="_blank" aby otwierały się one w nowym oknie. Natomiast dodatki typu Adblock traktują to jako reklamę. Można to przerobić ale to trochę więcej czasu potrzeba.)
Mój komentarz: dokładnie jak mój koment wyżej - proszę wyłączcie blokery reklam - jak tylko będzie trochę czasu poproszę programistę o zadziałania w materii, ale na razie gasimy pożary w innych miejscach.

Pytanie: Cześć. Czy po zmianach może nie działać Tapatalk?? u mnie nie może się zalogować daje komunikat "błąd sieci"
PROGRAMISTA: Zainstalowałem Tapatalk - trzeba wprowadzić API KEY 
Mój komentarz: postaram się dzisiaj podziałać, poproszę Was o odrobinę cierpliwości

Pytanie:  Wszedłem na forum i co widzę? Co to, ku-rwa,  jest? Mam sobie ustawić jakiś widok żeby choć trochę przypominało to wersję dotychczasową?
Zmiany i ułatwienia rozumiem, ale to jest jakaś pierdolona rewolucja! 
PROGRAMISTA: Nie wiem co napisać 😉
Mój komentarz: Panowie - bez wulgaryzmów proszę - nerwy na wodzy, sprawa jest gorąca, ale zmiana silnika jest niezbędnym krokiem naprzód. Nie będziemy w stanie dogodzić wszystkim, ale przynajmniej dajcie nam i sobie szansę. 

Pytanie: forum działa bardzo wolno
PROGRAMISTA: U mnie 2.75s na załadowanie strony głównej z pominięciem cache (CTRL+F5). Na starszych sprzętach może wolno chodzić ale to nie z powodu wielkości czy wydajności a raczej z powodu słabości sprzętu.

Mój komentarz: u mnie także działa bardzo szybko - wyraźnie szybciej niż poprzednia wersja i poprzedni serwer

Pytanie: brak możliwości edytowania starszych postów, tylko ostatni w danym temacie
PROGRAMISTA: Można ustawić tu - "Użytkownicy" -> "Grupy" (kliknąć wybraną grupę) -> "Zawartość" -> "Edytowanie"
Mój komentarz: za chwilę wejdę w ustawienia i postaram się to uruchomić - będzie można edytować posty

Pytanie: nie ma wysłanych postów w PW
PROGRAMISTA: Tu nie wiem o co chodzi? W sensie że do PW załączany był post?
Mój komentarz: też nie jestem do końca pewien co autor pytania miał na myśli... czy można prosić o sprecyzowanie prośby? 😉

Pytanie: brak opcji "Nieprzeczytana zawartość" przy przeglądaniu forum na telefonie lub tablecie
PROGRAMISTA: Do dorobienia - na tą chwilę można korzystać z "Menu" (prawy górny róg) -> "Aktywność"
Mój komentarz: postaramy się dorobić - tak jak napisał kolega.

Pytanie: brak opcji podglądu posta przed wysłaniem
PROGRAMISTA: Podgląd na żywo w edytorze
Mój komentarz: ikonka po prawej stronie (kartka z lupą)

Pytanie: Generalnie korzystanie z tego forum teraz to jakiś koszmar. 
PROGRAMISTA: Miał Pan rację że zmiany nie podejdą 😉
Mój komentarz: widziałem większe koszmary - proszę o cierpliwość i dajcie nam szansę :-)

Pytanie: Jak dla mnie teraz to forum to tragedia. Część po polsku, część po angielsku. Wszystko nieczytelne. Nie mam słów ?? Zwróćcie poprzednie forum ??
PROGRAMISTA: Powinno już być ok.
Mój komentarz: Na pewno znajdą się jeszcze gdzieniegdzie drobiazgi - ale będziemy je poprawiać na bierząco - uprzejmie proszę o screeny lub opis gdzie jeszcze są angielskie wersje tekstów. Wielkie dzięki

Pytanie: Po otworzeniu wątku, wszystkie posty posortowane są w kolejności "najstarszy na górze". 
PROGRAMISTA: Nie wiem czy jest w ogóle opcja żeby to zmienić (chyba że użyciemem jakiegoś plugina)
Mój komentarz: Ok - postaramy się jakoś zaradzić.
 
Jeszcze takie szybkie podsumowanie - proszę wyłączcie adblocka - to powinno rozwiązać masę problemów, reszta spraw, mam nadzieję, że będzie rozwiązywana na bieżąco. Po prostu piszcie co jeszcze zrobić.
 
Dzięki za wyrozumiałość!
 

Share this post


Link to post
Share on other sites

Pisząc o wysłanych PW miałem na myśli to, że w skrzynce PW nie ma nigdzie PW wysłanych przeze mnie, jak to było w starym silniku.

A przynajmniej ja nie mogę ich nigdzie znaleźć.

Share this post


Link to post
Share on other sites

 @Reflect  dodanie zdjęcia profilowego z Chrome na PC działa, z mobilnego nie. Treść w profilu można usunąć, dodać własnych danych nie można, wywala błędy.

2018-11-11 12_05_29-Window.png

Edited by mbrnnr

Share this post


Link to post
Share on other sites

Wyłączenie Adblocka na desktopowym Chromie rozwiązuje problem ze znikającymi zdjęciami.

Share this post


Link to post
Share on other sites

Reflect, nowe forum wygląda naprawdę nowocześnie. Na pewno zajmie chwilę przyzwyczajenie się, ale super robota. Powodzenia.

 

Share this post


Link to post
Share on other sites

Forum ogólne na plus, zmiany są potrzebne. Mi osobiste przeszkadza tylko ta jaśniejsza trzcionka bo o ile na PC nie ma z tym problemu to na telefonie z dalszej odległości czarna jest widoczna super, a ta jaśniejsza już nie i murze powiększa ekran by dojrzeć co tam jest napisane .

Share this post


Link to post
Share on other sites

Potwierdzam rozwiązanie braku fotek po usunięciu adblocka😃

Share this post


Link to post
Share on other sites
2 minuty temu, czesiek napisał:

Potwierdzam rozwiązanie braku fotek po usunięciu adblocka😃

Dokładnie, u mnie też już ok :super:

Share this post


Link to post
Share on other sites

Szkoda, że zmiany poszły głównie w stronę tych co forum przeglądają kciukiem.

Ogólnie wyszło słabo, ale, jak napisane wyżej, zobaczymy jak się dotrze, dajmy szansę.

Szczerze powiedziawszy, nie mam ochoty rozkminiać każdej pierdółki od początku i szukać rozwiązań na to i owo...

Jeśli jednak zostanie w takiej postaci, to mimo iż jestem z Modelworkiem od początku, raczej podziękuję za dalsze korzystanie z forum w takim kształcie

Share this post


Link to post
Share on other sites

Forum chodzi dziś trochę szybciej. Ale nadal gdy klikam w Nieprzeczytana zawartość, to trwa dość długo zanim się pojawi efekt.

I nie jest to na pewno kwestia sprzętu na jakim przeglądam forum.

Share this post


Link to post
Share on other sites

W ogóle jakiś taki informatyczny bełkot. Nieprzeczytana zawartość, zawartość którą rozpocząłeś,   twoje kanały aktywności itepe, itede.

Share this post


Link to post
Share on other sites

Bardzo dziękuję za wyjaśnienia.

 

Co do wyłączania AddBlock-a W MOIM przypadku nie wchodzi w rachubę. Ale wyjaśnienia programisty powinny pomóc.

Jak najbardziej oczekuję "chorób wieku dziecięcego" i liczę się z nimi, ze swojej strony tylko informuję, rozumiejąc, że istnieje jakiś ciąg rozwiązywania problemów i mój czeka na swoją kolej. Raz jeszcze dziękuję za wyjaśnienie i spokojnie oczekuję na resztę zmian.

Share this post


Link to post
Share on other sites

Posty można edytować do momentu za nim ktoś nie doda następny. 

Edited by mbrnnr
Działa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.