Jump to content
Moses

Problemy z forum

Recommended Posts

Możesz mi podać link do jednego takiego tematu? Zmieniłem tryb działania wyszukiwarki, być może jeszcze coś jest do zrobienia.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Rzeczywiście jest coś nie tak z tą naszą wyszukiwarką. Będę szukał problemu.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Już działa.

Share this post


Link to post
Share on other sites

Chyba w twoim internecie, bo w moim nie dziala

Share this post


Link to post
Share on other sites

Tymczasowo szukajka działa na innym mechanizmie (SQL Search) - minimalna ilość znaków do wyszukania wynosi 4, dlatego IDF nie będzie szukała. Poprzedni mechanizm po ataku nie chce działać, jeszcze nie wiem dlaczego.

 

Pozdrawiam

Share this post


Link to post
Share on other sites
Chyba w twoim internecie, bo w moim nie dziala

 

Nie na kompie ale na telefonie.

Share this post


Link to post
Share on other sites

Kermit zapodaj dedykowaną wyszukiwarkę google, ograniczoną do zasobu domeny: http://forum.phpbb3-mods.pl/wyszukiwarka-googli-zamist-tej-standardowej-t1078.html

Jest o niebo dokładniejsza, pomaga w pozycjonowaniu i nie obciąża tak skryptu i bazy. W razie czego wal na PW służe pomocą bo siedze w tym biznesie

Share this post


Link to post
Share on other sites
Kermit zapodaj dedykowaną wyszukiwarkę google, ograniczoną do zasobu domeny: http://forum.phpbb3-mods.pl/wyszukiwark ... t1078.html

Jest o niebo dokładniejsza, pomaga w pozycjonowaniu i nie obciąża tak skryptu i bazy. W razie czego wal na PW służe pomocą bo siedze w tym biznesie

Nie głupi pomysł. Jeśli admin się zgodzi, to tak zrobimy. Jakby co, to się odezwę.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

niegłupi i skuteczny, wyszukiwarka wbudowana to dinozaur, przy którym gógl to cyfrowy borg

Share this post


Link to post
Share on other sites

Nie mam czegoś takiego. Czy to w ogóle jest modelwork, to co widać na screenie?

Share this post


Link to post
Share on other sites

Tak, kolega ma włączony inny schemat kolorystyczny. A komunikat wynika z tego że ktoś podlinkował jakąś treść z zasobów chronionych hasłem (z innego forum np.)

Share this post


Link to post
Share on other sites
Czy to w ogóle jest modelwork, to co widać na screenie?

....oj gulus, oczywiście. Tylko w skórce prosilver.

ps. mate64 był szybszy.

Share this post


Link to post
Share on other sites

a wystarczyło wpisać log: mm pass: mm i zapamiętac

Share this post


Link to post
Share on other sites
a wystarczyło wpisać log: mm pass: mm i zapamiętac

 

I żeś tajemnicę tajemnic wydał. Hehe sorry za tą fotkę, nie pomyślałem że może krzyczeć o haśle. U mnie nie krzyczy

Share this post


Link to post
Share on other sites

Na marginesie jeszcze dodam, że skórka prosilver nie jest przez nas opracowana, w związku z tym nie wyświetla prawidłowych kolorów i loga forum. Ponadto wszelkie zmiany, jakie wprowadzamy do oprawy graficznej forum również nie pojawiają się w tej skórce.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

to po co jest włączona? Albo dopracować albo wywalić

Share this post


Link to post
Share on other sites
to po co jest włączona? Albo dopracować albo wywalić
Została już wyłączona. W trakcie przesiadania się na nowy silnik dyskutowaliśmy o ilości skórek. Ostatecznie decyzja padła na subsilver2 jako jedyną dostępną skórkę.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Panowie

Nie wiem czyja to wina , ale zaczęły się problemy ze wstawianiem linków do zdjęć , stron itp .Trzeba kilkakrotnie poprawiać przy jednym linku, przy wrzucaniu paru robi się to wkurzające , bo poprawię jeden, wrzucam na Forum , okazuje się ze "ucięty jest kolejny "

Da radę coś poprawić ?

Share this post


Link to post
Share on other sites

Silnik forum automatycznie skraca wyświetlanie adresu, podczas edytowania postu taki link się sypie.Aby tego uniknąć linki należy wrzucać ze znacznikami wtedy nie będzie problemów.

Share this post


Link to post
Share on other sites

Nie znam się na "silnikach " , tym bardziej na tych Forumowych .Ale zaczyna to byc lekko wkurzające.Bo już nie tylko nie mogę wrzucic linka z adresem na Nasze Forum , ale nie moge podać nawet linka do Naszych stron Modelworka na inne Forum , np do Kolegów z Rosji.Też " obcina " I co z tym pisałem tak z przodu i z tyłu i też kicha .Sorry nie musze się znać na wszystkim,ale nie można tego jakoś zmienić ?

Share this post


Link to post
Share on other sites
Bo już nie tylko nie mogę wrzucic linka z adresem na Nasze Forum

Próbowałem, ale niestety nie potrafię tego naprawić. Nadzieja w Kermicie.

ale nie moge podać nawet linka do Naszych stron Modelworka na inne Forum , np do Kolegów z Rosji.Też " obcina " I co z tym pisałem tak z przodu i z tyłu i też kicha.

Jeśli inne forum obcina nasze linki, to jest to kompletnie niezależne od nas. Nie mamy na to żadnego wpływu.

Share this post


Link to post
Share on other sites

Jestem użytkownikiem takiego forum:

http://forum.krzesiny.org.pl/

 

Tam również linki są automatycznie skracane, a w momencie edytowania link jest znów widziany w całości, by po wysłaniu postu znów zostać skrócony.

 

Nie dałoby się tak zrobić na Modelworku?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.