Jump to content

foto


Recommended Posts

  • 2 months later...
3 minuty temu, _OldMan_ napisał:

Zdradź tę wiedzę tajemną. :hmmm:

Żadna wiedzą tajemna.

Klikam na zdjęcie.Po prawej stronie pojawi się taka niby tabelka.

Druga pozycja: " Dairect link" klikam" kopiuj " prawym przyciskiem myszy

Na dole pod tabelką ustawiam rozmiar

Przechodzę na forum i klikam "wklej"

 

Link to post
Share on other sites
12 godzin temu, Xmen napisał:

Żadna wiedzą tajemna.

Klikam na zdjęcie.Po prawej stronie pojawi się taka niby tabelka.

Druga pozycja: " Dairect link" klikam" kopiuj " prawym przyciskiem myszy

Na dole pod tabelką ustawiam rozmiar

Przechodzę na forum i klikam "wklej"

 

Niżej w tej tabelce masz gotowy link na forum, do niedawna działał bez żadnych kombinacji z rozmiarem,  kodami itp.

Tylko tyle.

  • Like 1
Link to post
Share on other sites

Tak wiem ale jakoś trzeba sobie radzić.Też miałem problem z pokazaniem zdjęć na forum po zmianach.Kiedyś było na pewno łatwiej ale co zrobisz.My nie mamy na to wpływu.

Edited by Xmen
Link to post
Share on other sites

Test:

[img]https://i.imgur.com/Hqy8hHq.jpg[/img]

https://i.imgur.com/Hqy8hHq.jpg

Hqy8hHq.jpg

 

1348370180deee8dmed.jpg

 

[URL=https://www.fotosik.pl/zdjecie/c67e095239e37b77][IMG]https://images90.fotosik.pl/458/c67e095239e37b77med.jpg[/IMG][/URL]

<a href="https://www.fotosik.pl/zdjecie/c67e095239e37b77" target="_blank"><img src="https://images90.fotosik.pl/458/c67e095239e37b77med.jpg" border="0" alt="" /></a>

Fotki brak. Co się dzieje?

Edited by Tuniek
Link to post
Share on other sites

Hqy8hHq.jpg

 

Wystarczy wkleić sam ADRES fotografii - czyli skopiować do okna tworzonego postu tylko to :


https://i.imgur.com/Hqy8hHq.jpg

 

i upewnić się, że NIEAKTYWNA jest opcja "Wyświetlaj jako  odnośnik" czy jakoś tak (pokazuje się zaraz po wstawieniu linku, jeśli to ostrzeżenie zignorujesz - sposób wyświetlania pozostaje bez zmian). 

Jeśli nie chcesz, aby pokazał się obrazek, a zamiast niego tylko tekst z linkiem prowadzącym do niego - to wtedy uaktywniasz tę opcję. Zmiany widać od razu w podglądzie.

 

LNR *

 

--------

*  =  Lepszego Nowego Roku

 

 

 

 

Link to post
Share on other sites
7 godzin temu, KayFranz napisał:

Hqy8hHq.jpg

 

Wystarczy wkleić sam ADRES fotografii - czyli skopiować do okna tworzonego postu tylko to :


https://i.imgur.com/Hqy8hHq.jpg

 

i upewnić się, że NIEAKTYWNA jest opcja "Wyświetlaj jako  odnośnik" czy jakoś tak (pokazuje się zaraz po wstawieniu linku, jeśli to ostrzeżenie zignorujesz - sposób wyświetlania pozostaje bez zmian). 

Jeśli nie chcesz, aby pokazał się obrazek, a zamiast niego tylko tekst z linkiem prowadzącym do niego - to wtedy uaktywniasz tę opcję. Zmiany widać od razu w podglądzie.

 

LNR *

 

--------

*  =  Lepszego Nowego Roku

Dzięki za podpowiedź. Na innym forum wchodzi druga opcja przeze mnie zademonstrowana. Czyli czeka mnie kolejna zabawa ze zmianą plików.

 

 

 

 

Link to post
Share on other sites

Dzięki wszystkim za pomoc. Na innym Forum Modelarskim wklejam zdjęcia z Fotosika i jest ok. Najgorsze jest to, że wszystko muszę ponownie przerabiać przez Imgur, a to mi zabierze kolejny cały dzień (mam około 200 zdjęć z modelami do sprzedania)... .

Link to post
Share on other sites
3 minuty temu, Tuniek napisał:

Dzięki wszystkim za pomoc. Na innym Forum Modelarskim wklejam zdjęcia z Fotosika i jest ok. Najgorsze jest to, że wszystko muszę ponownie przerabiać przez Imgur, a to mi zabierze kolejny cały dzień (mam około 200 zdjęć z modelami do sprzedania)... .

 

c86737ce0d309af2med.jpg

 

Nie rozumiem w czym problem. To jest twoje zdjęcie wklejone bezpośrednio z PWM-u.

Link to post
Share on other sites
25 minut temu, _OldMan_ napisał:

 

c86737ce0d309af2med.jpg

 

Nie rozumiem w czym problem. To jest twoje zdjęcie wklejone bezpośrednio z PWM-u.

W jaki sposób to zrobiłeś? Próbuję na różne sposoby, ale zdjęcie się nie wyświetla. Tylko ewentualnie po kliknięciu w link... .

Link to post
Share on other sites
12 minut temu, _OldMan_ napisał:

 

Jeśli już, to Artur... . Wielkie Dzięki za pomoc. Super! Kopiowałem grafikę i adres linku, ale nie adres obrazka... .

Wszystkim Forumowiczom życzę Szczęśliwego, Spokojnego, Pogodnego, Zdrowego i Normalnego Nowego Roku.

Pozdrawiam!!!!

 

Link to post
Share on other sites

A ja napiszę "ja pi....e" i zadam k.. kolejny raz pytanie" Czy wstawianie zdjęć wykorzystując opcje "dodaj pliki" to jakiś problem dla was?

Non stop płaczecie w sprawie niedziałających linków, więc wtf?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.