Jump to content
słomek

Sprężarka własnej roboty

Recommended Posts

Archi-Olejowe kompresory są żywotniejsze od tych OF.Oil Free.

Olejowe najstarsze komercyjne bodajże Jun-Air w sprzedaży na portalach naszych i zagramanicznych to zdaje się połowa lat 70tych.Działające i jeszcze w cenie.Teraz jest jeden na Olx jun air z początku 80r za 620 złociszy.Jak widać za atyki działające płaci się całkiem całkiem.W twojej konstrukcji rozpoznaje presostat mdr2 taki jak w komercyjnych produkcjach i to co ważne kondensator rozruchowy ważny bardzo element.

Share this post


Link to post
Share on other sites
Archi-Olejowe kompresory są żywotniejsze od tych OF.Oil Free.

Olejowe najstarsze komercyjne bodajże Jun-Air w sprzedaży na portalach naszych i zagramanicznych to zdaje się połowa lat 70tych.Działające i jeszcze w cenie.Teraz jest jeden na Olx jun air z początku 80r za 620 złociszy.Jak widać za atyki działające płaci się całkiem całkiem.W twojej konstrukcji rozpoznaje presostat mdr2 taki jak w komercyjnych produkcjach i to co ważne kondensator rozruchowy ważny bardzo element.

 

Dokładnie. Prędzej wysiądzie presostat lub coś innego niż padnie sprężarka od lodówki.

Kondensator rozruchowy to podstawa. Dzięki niemu, sprężarka uruchamia się bez zwłoki.

Presostat MDR2 firmy Condor jest ponoć jednym z lepszych urządzeń tego typu.

Tańsze wersje kosztują na allegro już od 20-30zł, więc różnica w jakości musi być.

Ważne jest zastosowanie odprężnika, dzięki któremu sprężarka włącza się bez dodatkowego "obciążenia".

 

Pozdrawiam

Piotr

Share this post


Link to post
Share on other sites

Poniżej prezentuję wersję roboczą/próbną mojego lodowkowca. 

Główne części to:

-sprężarka z wyrzuconej przez kogoś lodówki

-zbiornik z pneumatycznego układu z Renault Magnum (posiada 5 otworów montażowych: 2 zostały zaślepione, 1 presostat, 1 wejście że sprężarki i 1 oryginalny zawór odwadniający) 

-presostat z reduktorem i zaworem bezpieczewństwa

-dwa filtry/odwadniacze, jeden na wejściu do zbiornika, drugi na wyjściu za reduktorem

-dodatkowy manometr za reduktorem wyskalowany do 4 barów ułatwiający dokładną regulację

-filtr paliwa zastosowany jako filtr powietrza na wejściu sprężarki

Presostat wyłącza sprężarkę przy 6,25 bara, włącza przy około 4. Czas potrzebny do napełnienia zbiornika do 6 barów to około 12 minut. Układ działa bez zaworu zwrotnego i odprężnik. Docelowo wejście zostanie przeniesione do otworu w pobliżu presostatu (muszę dokupić kolanko i przedłużkę 1/4 cała) i inaczej zabudowane w tej samej skrzynce, która bardzo ułatwia przenoszenie. 

IMG_20190501_162451.jpg

Share this post


Link to post
Share on other sites

Koledzy - jakiś czas temu padła mi sprężarka w lodówkowcu. Tematu nie ruszałem do dzisiaj - kupiłem nową lodówkę a ze starej wyciągnąłem sprawny agregat. Niestety, nie mogę zdjąć niebieskiej pokrywki zabezpieczającej elektrykę... Jak to zrobić?

Przy wyjęciu z lodówki oprócz rurek odciąłem też przewód - prawdopodobnie od termostatu. Sprężarka nie rusza - czy trzeba zewrzeć któreś przewody?

Z góry dziękuję za pomoc.

 

IMG_20190521_202814265.jpg

IMG_20190521_202757248.jpg

Share this post


Link to post
Share on other sites

Cześć!

Z ta pokrywą to jest taka trochę zagadka - ja bym zgadywał, że trzeba włożyć śrubokręt w ten prostokątny otwór w środkowej części pierwszego zdjęcia i nim odblokować jakiś zatrzask. Jeśli chodzi o termostat to trzeba by się dowiedzieć albo zgadnąć jak on działa. Można przypuszczać, że jak jest nie dostatecznie zimno to on zwiera przewody, które do niego prowadzą. Wtedy zwarcie tych przewodów uruchamia agregat, a ich rozwarcie by go zatrzymywało. Równie dobrze ten przewód można by wykorzystać do podłączenia presostatu. Mam nadzieję, że to pomoże - pozdrawiam i życzę powodzenia w budowie

Paweł

Share this post


Link to post
Share on other sites

Dzięki za odzew i podpowiedzi. No cóż... Zwarłem na stole brązowy z czarnym i strzelił korek w instalacji. Podłączyłem prowizorycznie na skrętkę wszystkie przewody do lodółwki tak jak były przed odcięciem ich. I agregat zapierdziula aż miło. Ale wystarczy, że odłączę od agregatu brązowy, niebieski lub czrny i sprężarka już nie kręci. W kablu idącym do środka lodówki są cztery przewody - pokazuję to na fotkach. Co robię nie tak?

 

IMG_20190522_124802819.jpg

IMG_20190522_124808213.jpg

IMG_20190522_124818818.jpg

Share this post


Link to post
Share on other sites

Powinno być tak, że niebieski to oświetlenie, brązowy zasilanie do termostatu, czarny zasilanie z termostatu do kompresora, żółto-zielony uziemieniem. Czyli po upewnieniu się, że żadne przewody nie zawierają się przypadkowo, sprężarka powinna startować po zawarciu czarnego i brązowego. Jeśli masz podłączone wszystko do lodówki, to spróbuj rozłączyć niebieski przewód, powinno zgasnąć oświetlenie. Daj znać. 

Share this post


Link to post
Share on other sites

No to jestem po kolejnych próbach i... Skręciłem brązowy z czarnym i sprężarka działa! Musiałem coś podczas poprzedniej próby na stole spartolić... Ale... Dlaczego jak wyciągnę przewód zasilania z gniazdka i ponownie chcę ją odpalić to nie kręci już a jedynie buczy?

Share this post


Link to post
Share on other sites

Cześć!

Takie agregaty lodówkowe mają tzw. urządzenie rozruchowe (u Ciebie ukryte pod tą plątaniną kabli). To urządzenie ma za zadanie po załączeniu podać prąd na tzw. uzwojenie rozruchowe sprężarki i zaraz po tym jak silnik zacznie kręcić uzwojenie rozruchowe trzeba rozłączyć, bo sie spali. Jest przeznaczone tylko do pracy chwilowej. Urządzenia rozruchowe występują w dwóch odmianach: magnetycznej i termicznej. Jeśli masz mniej szczęścia, to masz urządzenie rozruchowe termiczne, czyli takie, które podczas rozruchu się grzeje i odłącza uzwojenie rozruchowe po uzyskaniu określonej temperatury. Oznacza to niestety, że po wyłączeniu sprężarki urządzenie rozruchowe musi trochę ostygnąć, zanim będzie w stanie znowu podać prąd na uzwojenie rozruchowe. Czyli jeśli próbujesz sprężarkę wyłączyć i od razu znowu włączyć, to z niektórymi urządzeniami rozruchowymi to się nie uda. Spróbuj chwilę odczekać, a docelowo może się okazać, że musisz wymienić urządzenie rozruchowe na inne, zeby Ci powietrza nie zabrakło podczas malowania.

Powodzenia i pozdrawiam

Paweł

Share this post


Link to post
Share on other sites

Wiesz co, nie taniej by Ci było kupić sobie taką oryginalną, bo jak będziesz tak kombinował (a widzę że słabo ogarniasz ,nie martw się ja też:mrgreen:) to albo ,spalisz ten kompresor , albo upalisz zabezpieczenie , o ile  nie masz nowego typu "S". Pozdr. A.

Share this post


Link to post
Share on other sites
29 minut temu, pmroczko napisał:

Cześć!

Takie agregaty lodówkowe mają tzw. urządzenie rozruchowe (u Ciebie ukryte pod tą plątaniną kabli). To urządzenie ma za zadanie po załączeniu podać prąd na tzw. uzwojenie rozruchowe sprężarki i zaraz po tym jak silnik zacznie kręcić uzwojenie rozruchowe trzeba rozłączyć, bo sie spali. Jest przeznaczone tylko do pracy chwilowej. Urządzenia rozruchowe występują w dwóch odmianach: magnetycznej i termicznej. Jeśli masz mniej szczęścia, to masz urządzenie rozruchowe termiczne, czyli takie, które podczas rozruchu się grzeje i odłącza uzwojenie rozruchowe po uzyskaniu określonej temperatury. Oznacza to niestety, że po wyłączeniu sprężarki urządzenie rozruchowe musi trochę ostygnąć, zanim będzie w stanie znowu podać prąd na uzwojenie rozruchowe. Czyli jeśli próbujesz sprężarkę wyłączyć i od razu znowu włączyć, to z niektórymi urządzeniami rozruchowymi to się nie uda. Spróbuj chwilę odczekać, a docelowo może się okazać, że musisz wymienić urządzenie rozruchowe na inne, zeby Ci powietrza nie zabrakło podczas malowania.

Powodzenia i pozdrawiam

Paweł

Albo zastosować butlę takiej wielkości, aby czas zwłoki ponownego uruchomienia nie był problemem. 

Share this post


Link to post
Share on other sites

Pmroczko masz rację... Mam prawdopodobnie urządzenie termiczne do rozruchu. Trza będzie to zmienić na magnetyczne. A w międzyczasie podmienię stary uszkodzony agregat na nowy.

Adams - wbrew pozorom temat ogarniam :) Jeden kompresor do prac modelarskich mam, drugi w garażu też, a ten trzeci pewnie też znajdzie zastosowanie w domu. A pytam bo pierwszy raz mi się coś takiego zdarzyło.

Share this post


Link to post
Share on other sites

No to reanimacja kompresora zbliża się do końca. Jeszcze tylko muszę połączyć wyjście z agregatu ze zbiornikiem i będzie git. Za meroteryczne uwagi i pomoc - dziękuję 

IMG_20190522_174400139.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.