Jump to content

Odmawiający pracy aerograf-pseudoiwata


tomsoul
 Share

Recommended Posts

Witam

 

Od 3 lat używam aerografu pseudoiwate od firmy "Fachowiec". Od jakiegoś czasu odmawia on jednak pracy. Mimo że maluje farbami vallejo w stosunku 1:4 w porównaniu z wodą, to jednak farba nie chce wylatywać z dyszy. Aerograf był gruntownie czyszczony. Pozatym podczas czyszczenia zauważyłem że jak docisne igłe do końca tak że końcówka igły wychodzi z dyszy to często igła się zaklinowuje że trudno jest ją wyciągnąć. Spust aerka też słabo chodzi. Ale moża też być może taka przyczyna że używam 3 letnich farb vallejo. Maluje farbą olive drab apacza. Farba jest 3 letnia i retarder vallejo też jest 3 letni. Czy od tego może się zapychać aerek?

Link to comment
Share on other sites

Nie kupuj żadnej świeżej farby. Rozkręcałem naprawdę cały areograf?

A wykręcałeś śrubę dociskającą uszczelkę, która otacza igłę. Jak tam nagromadziła się zeschła farba to masz powód nie wysuwania się igły.

Link to comment
Share on other sites

Jak jest igła to mam dwie takie śruby/zakrętki otaczające igłę. Jedna większa i druga mniejsza zakręcana na większej na końcu. Owszem czyściłem tam. Fabry nagromadzonej tam nie ma poza niewielkim nalotem po farbie który nie chce zejść.

Link to comment
Share on other sites

A możesz wrzucić zdjęcie tego aerka na forum?

Ja mam Ew 770 i wiem, że jak porządnie nie przeczyściłem raz uszczelki w którą wchodzi igła ( tej uszczelki, która powstrzymuje wylewanie się farby do tyłu aerografu) to miałem takie samy przygodoy jak Ty.

Link to comment
Share on other sites

a sprawdziłeś szczelność uszczelek i sprawność igły? i sparawdzaj zwykłą wodą nie farbami,jeśli nie masz uszczelek na podorędziu weź maskola z humbrola .aaaa i opisz dokładniej problem

Link to comment
Share on other sites

Przyznam szczerze że uszczelki podczas czyszczenia zgubiłem. Igła jest w porząsiu, nie jest pozaginana, jest prosta taka jaka powinna być. Mój problem polega na tym że mimo że rozcieńczam farby w stosunku 1:4 to mimo tego aerek się zapycha(prawdopodobnie). Tzn. chwile na początku działa ale potem z dyszy nie chce lecieć fabra.

Link to comment
Share on other sites

Przyznam szczerze że uszczelki podczas czyszczenia zgubiłem. Igła jest w porząsiu, nie jest pozaginana, jest prosta taka jaka powinna być. Mój problem polega na tym że mimo że rozcieńczam farby w stosunku 1:4 to mimo tego aerek się zapycha(prawdopodobnie). Tzn. chwile na początku działa ale potem z dyszy nie chce lecieć fabra.

człowieku weź Ty no uszczelki powymieniaj i będzie git tyłka nie zawracaj!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.