Jump to content
Sign in to follow this  
Krysztek92

Kompresor AS186A Nie pompuje max ciśnienia

Recommended Posts

Witam
Zakupiłem ostatnio używany sprzęt made in china.
Z kompresorem jest problem ze działa całkowicie normalnie do 3 barów,  potem zaczyna pracować nie pompując do butli. Po osiągnięciu 3 bar i wyłączeniu go ręcznie i ponownym włączeniu czuć ze ma ciężko pracować. 
Może miał ktoś podobny problem i poradził sobie wymiana części czy kompresor już kompletny szmelc?

 

Z góry dziękuje za odpowiedzi

Share this post


Link to post
Share on other sites

Najwyraźniej masz gdzieś przeciek. Sprawdziłbym podłączenie wężyka, sam wężyk i korek do odwadniania zbiornika. Generalnie, wszystkie złącza gdzie może uciekać powietrze.

Jak to nie zadziała, to pozostaje zdjąć głowicę i zobaczyć w jakim stanie jest zawór zwrotny i uszczelki tłoka.

Share this post


Link to post
Share on other sites

Szczelność jest sprawdzona, wydaje mi się że uchodzi przez tłok. Rozebrałem głowice i pojawiała się rdzawa maź. 

Myślę że wina leży po stronie kompresora. Zastanawia mnie tylko czemu od pracuje z normalną prędkością do tych 3 barow, potem pracuje nie pompując powietrza, a jak się wyłączy i włączy to ma problem z ruszeniem. Czy to nie jest też wina uzwojenia? Chodzi mi czy warto wymieniać tłok i cylinder, a problem może również leżeć w uzwojeniu? 

Share this post


Link to post
Share on other sites

Jeśli czujesz się na siłach to może wykorzystaj cały osprzęt i wymień sprężarkę na agregat z lodówki?

Share this post


Link to post
Share on other sites
W dniu 28.09.2019 o 09:52, Krysztek92 napisał:

Szczelność jest sprawdzona, wydaje mi się że uchodzi przez tłok. Rozebrałem głowice i pojawiała się rdzawa maź. 

Myślę że wina leży po stronie kompresora. Zastanawia mnie tylko czemu od pracuje z normalną prędkością do tych 3 barow, potem pracuje nie pompując powietrza, a jak się wyłączy i włączy to ma problem z ruszeniem. Czy to nie jest też wina uzwojenia? Chodzi mi czy warto wymieniać tłok i cylinder, a problem może również leżeć w uzwojeniu? 

Raczej niemożliwe. Przypuszczam, że jest tam zwykły silnik jednofazowy, komutatorowy. Albo działa, albo nie. Wyczyść cylinder i tłok, zmień uszczelkę na tłoku albo nasmaruj jakimś smarem silikonowym. Jeśli tam jest zbyt duże tarcie, to silnik po napompowaniu do 3 bar musi przeważyć zarówno to ciśnienie jak i tarcie, więc ma pod górę. A przy ruszaniu to tarcie jest jeszcze większe, więc czasem może w ogóle nie móc wystartować na ciśnieniu. W każdym razie, najpiere wyczyść i przesmaruj. Jeśli dalej będą problemy, to wtedy rozważ zakup nowego.

Share this post


Link to post
Share on other sites

Myślałem może żeby rozwiązac ten problem tymczasowo zaworem zwrotnym przed butal i do niego wkręci orginalny persostat. Czy zda to egzami? Myślę jak nic się z tym kompresorkiem nie da.zrobic to podmienie go na sprężarkę z lodówki. Tylko jakby ktoś mi mógł powiedzieć co bym potrzebował żeby zrobić taki upgrade? 

Share this post


Link to post
Share on other sites

Kompresorek rozebrałem wyczyściłem, blaszkę na tłoczku przykręciłem odwrotnie, oraz śrubokrętem rozszerzyłem uszczelkę tłoczka. Pompuje normalnie do 4 barów i przy 3 nie ma problemu wystartować. 
 

Share this post


Link to post
Share on other sites

Mam podobny problem. Przy ponownym pompowaniu (zejście do poziomu 3 barów) kompresor zaczyna  się trząść zamiast prawidłowo działać. Startuje dopiero w chwili gdy upuszczę ze zbiorniczka nieco powietrza. Myślałem iż to wina wadliwego czujnika powietrza...

Co dokładnie trzeba rozebrać? Nigdy tego nie robiłem.

Share this post


Link to post
Share on other sites

Prawdopodobnie ciśnienie z butli dostaje się do przedziału cylinder-tłok.
Rozkręć pokrywę od cylindra i dokładnie przeczyść silikonowa uszczelkę, być może dostał się jakiś syf. Wyczyść jeszcze czujnik ciśnienia.

Share this post


Link to post
Share on other sites

Niestety... pękł tłok. Z mojej winy. Nie mogę znaleźć nowej części aby go zastąpić.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.