Jump to content
Sign in to follow this  
Solo

Mały problem z H&S Infinity

Recommended Posts

Dawno nie używałem mojego Infinity więc postanowiłem zrobić mu gruntowne czyszczenie.
Po zmontowaniu sprzętu do kupy okazało się, że aerek dmucha powietrzem (słaby strumień ale wyraźnie wyczuwalny) gdy pociągnę spust w ogóle go nie naciskając. Dopiero wyraźne podciągnięcie tego spustu do góry powoduje że powietrze przestaje lecieć.
Naturalnie sprawdziłem i nasmarowałem zawór, który chodzi płynnie i nie ma mowy żeby sam puszczał powietrze. Wygląda mi to na to, jakby spust przy maksymalnym odchyleniu do tyłu jakimś cudem lekko naciskał zawór i powietrze wtedy leci.
Ktoś ma jakiś pomysł co z tym zrobić?

Share this post


Link to post
Share on other sites

Do żółtego Darek, do żółtego. 😀 

20160714092552NF36X4ZO4ADAI_full.jpg

Share this post


Link to post
Share on other sites

nic oprocz poprawienia bialej uszczelki i wytarcia dzyndzla ktory widac nie przychodzi mi do glowy, nasteony krok to sprawdzenie sprezyny i docisku. To raczej wszystko, no chyba ze na samym spuscie i kulce na dole cos sie osadzilo ale w to niemozliwe. Mialem tak i po poprawieniu uszczelki przestalo dmuchac.

Share this post


Link to post
Share on other sites

A która to biała uszczelka? Bo z białych to kojarzę tylko tę na dyszy.

Share this post


Link to post
Share on other sites

Sprężyna zaworu może być już słaba albo poluzowana. I nawet niewielki nacisk na tłok zaworu powoduje rozszczelnienie.

Share this post


Link to post
Share on other sites

O to tutaj. Zobacz jak chodzi ten dzyndzel. Po naciśnięciu uszczelka powinna się unieść, może być teoche brudna od spodu, może jakiś syfek się przykleił i nie dociska dobrze.

IMG_0945.JPG

IMG_0946.JPG

IMG_0947.JPG

IMG_0948.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Edit: ok, już widzę.
No uniosła się, wygląda tak samo.

Share this post


Link to post
Share on other sites
Posted (edited)

tego elementu w kolorze modziadzu.

czasem tam zajrze jak leci mi powietrze, po ruszeniu i zlozeniu jest czesto ok

Edited by Bobek

Share this post


Link to post
Share on other sites

Ten dzyndzel w zaworku pracuje u mnie płynnie, szczególnie że go właśnie nasmarowałem, nie ma mowy żeby on nie odskakiwał i przepuszcza powietrze.
Zaczynam się zastanawiać, czy tak może nie było zawsze w tym aerku, bo identyczne objawy mam w Ultrze. Powietrze leci odrobinę dokładnie wtedy gdy odciągnę spust do tyłu w ogóle nie naciskając go. Kiedyś po prostu tego nie sprawdzałem, bo nie chciałem przepuszczać strumienia rozpuszczalnika bez dmuchania powietrzem, co teraz często robię czyszcząc inne aerki.

Share this post


Link to post
Share on other sites

wiesz zawsze jest opcja ze jednak dociskasz delikatnie zawór 😉 nawet jak wydaje sie ze nie

Share this post


Link to post
Share on other sites

To że dociskam jakoś zawór to jestem pewien, bo leci powietrze. Gdyby zawór przepuszczał je sam, to by leciało cały czas, a tak to leci tylko w określonej pozycji spustu.

Share this post


Link to post
Share on other sites

Ta biała uszczelka nie ma nic wspólnego z działaniem samego zaworu. Naciśnięcie na trzpień tłoczka (czyli dzyndzla) powoduje ruch tłoczka w dół i otwarcie kanału. Powietrze zaczyna lecieć tymi dwoma otworami po bokach. W mojej Hansie mam zawór o takiej samej budowie. Sprężyna zaworu jest tak mocna, że nie jestem w stanie nacisnąć trzpienia palcem. Spróbuj podkręcić sprężynę.

  • Like 1

Share this post


Link to post
Share on other sites

Poradziłem sobie. Wystarczyło dobrze nasmarować zaworki smarowidłem Tamki i problem zniknął. Dzięki za porady.

Share this post


Link to post
Share on other sites

Dziś z ciekawości sprawdziłem w swoich H&S , i tak w jednym ,tak i w drugim mam te same objawy.

Też przeczyściłem i przesmarowałem,oraz próbowałem wyregulować zaworki ,ale niestety coś tam ,jak się ucho przyłoży ,przy maksymalnym wychyleniu spustu ,leci.

Daję sobie z tym spokój .

Share this post


Link to post
Share on other sites

No nie warto się z tym szarpać, bo to w praktyce w żaden sposób nie wpływa na użytkowanie sprzętu ani na malowanie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.