Jump to content
słomek

Sprężarka własnej roboty

Recommended Posts

Niby tak.

Większość znanych mi osób maluje ciśnieniem ok 2 bar więc luz. Mi się zdarza malować np 2,5 i wtedy trochę musiałbym malować poniżej ciśnienia które zaplanowałem.

Nie wiem też jak z trwałością tego kompresora z allegro no i druga rzecz ja nie widzę tam nigdzie pokrętła,a le jest niby napisane że jest reduktor.

Tak wiec Twój wybór

Share this post


Link to post
Share on other sites
Niby tak.

Większość znanych mi osób maluje ciśnieniem ok 2 bar więc luz. Mi się zdarza malować np 2,5 i wtedy trochę musiałbym malować poniżej ciśnienia które zaplanowałem.

Nie wiem też jak z trwałością tego kompresora z allegro no i druga rzecz ja nie widzę tam nigdzie pokrętła,a le jest niby napisane że jest reduktor.

Tak wiec Twój wybór

A to pokrętło (+/-) to nie jest od reduktora właśnie??

Share this post


Link to post
Share on other sites

Wykonałem przed chwilą małe doświadczenie:

Podłączyłem do sprężarki lodówkowej 1,50m wężyka, naciąłem go przy sprężarce aby nadmiar powietrza miał ujście, podłączyłem aerograf.Napełniłem go wodą i przeprowadziłem próbę psiku na fioletową kartkę, co by było widać psiki...wygląda to obiecująco...hmm tak myślę

Share this post


Link to post
Share on other sites

ja maluje przy cisnieniu od 1 bara do góra 2, nie wiem jak mozna malowac 2,5 cienkie linie zeby np nie bylo kleksów

Share this post


Link to post
Share on other sites

Witam kolegów!

galgan - to proste, malując linię najpierw należy rozpocząć ruch ręką, a dopiero potem otworzyć powietrze i farbę (w tej kolejności). Potem, po skończeniu linii, należy zamknąć farbę, powietrze, a dopiero potem zatrzymać rękę. Inaczej na początku i na końcu linii będziesz miał "kropę".

 

W sprawie ciśnień - ja ostatnio zamontowałem sobie reduktor w mojej maszynie i ustawiłem na nim 0,3MPa (czyli 3 atmosfery). I działa dobrze. Poprzednio miałem takie rozwiązanie, że wyłącznik ciśnieniowy trzymał ciśnienie w zakresie 0,2 - 0,4 MPa i też jakoś to szło. Przy długotrwałym malowaniu ciśnienie i tak się stabilizowało na poziomie 0,25MPa. Teraz, po zamontowaniu reduktora, przestawiłem wyłącznik ciśnieniowy na zakres 0,4 - 0,7 MPa i działa dobrze. Zwróćcie proszę uwagę, że reduktor nie podniesie ciśnienia powietrza, a w każdym przypadku kiedy następuje przepływ, na reduktorze mamy spadek ciśnienia o jakieś 0,03MPa (0,3 atmosfery). Wiec jeżeli w tym sprzęcie z obrazka na poprzedniej stronie wyłącznik ciśnieniowy reguluje w zakresie 0,21 - 0,31MPa to w praktyce na wyjściu mamy do dyspozycji ciśnienie regulowane w zakresie 0 - 0,18MPa. Słabo. Lodówa jest w stanie dać o wiele więcej. A jak jeszcze się do niej dobuduje zbiornik (co nie jest obowiązkowe!), to wtedy nie będzie chodzić ciągle, tylko włączy się co jakiś czas. Także rozwiązania "gotowe" polecam tylko dla ludzi którzy nie zamierzają nic budować samemu. Przy okazji - zwróciliście uwagę, że kompresor "Gamma" sprzedawany kiedyś przez Revella, najlepszy z najlepszych, to był właśnie "lodówkowiec"? Pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites
...Wiec jeżeli w tym sprzęcie z obrazka na poprzedniej stronie wyłącznik ciśnieniowy reguluje w zakresie 0,21 - 0,31MPa to w praktyce na wyjściu mamy do dyspozycji ciśnienie regulowane w zakresie 0 - 0,18MPa. Słabo.

Paweł

Czyli się nie nadaje??

Share this post


Link to post
Share on other sites

Nadaje się - tylko słabo. W niektórych warunkach to będzie działać dobrze, a w innych nie. Zależy to głównie od konstrukcji aerografu, gęstości farby i ew. innych parametrów środowiska. Tak jak pisałem - jak ktoś sobie powie: nie będę budował sprężarek, jestem modelarzem - to niech kupi taki sprzęt i potem z nim walczy. Całej reszcie polecam "lodówkowce" - naprawdę ciężko jest znaleźć coś lepszego, zwłaszcza w tej cenie (jak się weźmie komponenty ze złomu :-). Pozdrawiam i życzę miłego dnia

 

Paweł

Share this post


Link to post
Share on other sites

Witam sledze tematy lodowkowcow jak oszalaly bo z moim obecnym predzej na pedzle przejde :;):

Panowie pomalu zbieram graty i bede tworzyl wlasny kompresor obecnie poszukuje wylacznika cisnieniowego i udalo mi sie cos znalezc powiedzcie czy ten sie nada lub ten choc to chyba takie same sa (zapytam tylko goscia od tego pierwszego czy ma te zaslepki ktorych na zdjeciu nie widac)

Pytam bo nie znam sie az tak bardzo na tym osobiscie nie mialem jeszcze tego w rekach, choc wiem dokladnie co to jest.

Z gory dziekuje za pomoc.

Share this post


Link to post
Share on other sites

Cześć!

Wyłączniki o których piszesz powinny się dobrze nadać do tej pracy. Z doświadczenia dodam, że nie warto podłączać tego małego zaworka, który odpowietrza przewód za sprężarką - agregaty od lodówek zwykle nie są w stanie z powrotem zamknąć tego zaworu po tym, jak zostanie on otwarty i powietrze ucieka. Dla kolegów z Polski - taki wyłącznik można u nas dostać w sklepie z częściami do instalacji pneumatycznych, trzeba pytać o "presostat". Pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

Dzieki pmroczko nie zabardzo rozumiem oco chodzi z podlaczaniem tego zaworka ale nic sie nie buj jak go zamowie i zobacze wszystko na wlasne oczy pewnie bede wiedzial co masz na mysli.

Powiedz tylko co z tymi zaslepkami? Bo rozumiem ze jesli ich nie ma to tymi wyjsciami leci powietrze bo tos jak rozgaleziacz?

Share this post


Link to post
Share on other sites

Taa, generalnie masz tam cztery wejścia/wyjścia (i piąte mniejsze - to właśnie ten zaworek, najlepiej o nim zapomnieć). Te cztery wejścia są ze sobą połączone - i z miechem, który steruje wyłącznikiem. Do jednego podłączy się wejście ze sprężarki, do drugiego wyjście (np. na zbiornik) a jeszcze dwa zostaną wolne. Trzeba je jakoś zaślepić, takie zaślepki są tanie, a jeszcze zamiast zaślepki można by było sobie wstawić np. manometr. To życzę powodzenia z podłączaniem i pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

Ot, i dziś psikałem aerkiem podłączonym bezpośrednio do sprężynki lodówkowej...efekt jest zadowalający...na dziś dzień, nic więcej nie potrzeba aby malować ...

Share this post


Link to post
Share on other sites

I to nastawienie mi się podoba!

Share this post


Link to post
Share on other sites

A ja chce gasnice i wtedy bede mogl zaczac skladac co nie co

Share this post


Link to post
Share on other sites

Cześć!

 

Ja bym Ci proponował złożyć sprzęt bez butli, możesz przewidzieć na nią miejsce i potem maszynę rozbudować. Butla pomaga, ale w wielu przypadkach nie jest konieczna do pracy. Pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

pmroczko no niby racja ale ja to zloze odrazu w calosc.

A powiedz mi (bo jak wyzej wspomnialem nie mialem jeszcze w rekach takiego presosatu) on ma opcje auto START/STOP

I to cisnienie stopu sie tylko reguluje? A startuje automatycznie przy malej wartosci czy jak? Bo do regulacji jest tylko jedna sruba z oznaczeniami + i - na gurze jak sie zdejmnie obudowe.

Moze masz fotki jak to powinno wygladac jesli moj jest zly, a kupilem TEN

Pozdrawiam.

Share this post


Link to post
Share on other sites

Cześć!

Wygląda na to, że akurat w tym sprzęcie jest stała różnica pomiędzy ciśnieniem załączenia i wyłączenia. To znaczy, że kręcąc śrubą regulacyjną, zmieniasz oba te ciśnienia jednocześnie, a różnica pozostaje stała. To nie powinno stanowić problemu i moim zdaniem to urządzenie powinno dobrze działać dla Ciebie. Nic tylko wypróbować.

Życzę powodzenia i pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

Dzieki za pomoc

Wiec nie pozostaje nam nic jak poczekac troszeczke na zkompletowanie wszystkiego i do dziela ;)

Share this post


Link to post
Share on other sites

snc00144n.th.jpg

snc00145qd.th.jpg

snc00146.th.jpg

snc00147wu.th.jpg

snc00148o.th.jpg

 

Wie ktoś jak to spiąć aby działało? Ja już nie będę używał swoich sprawdzonych metod, gdyż wynik tej metody to KORKI:KOMPRESOR 0:1

Share this post


Link to post
Share on other sites

Podłączyłem czarny z brązowym i coś działało (dmuchało), ale po chwili zgasło i UPS zaczął mi piszczeć, ze coś jest nie tak.

Na początku spiąłem też przypadkowo brąz z niebieskim i mi korki wywaliło.

 

Jakieś pomysły co to może być? Jak to spiąć aby działało?

 

//Sory za post pod postem, myślałem, że automatyczne scalanie jest włączone.

Share this post


Link to post
Share on other sites

Cześć!

Na zdjęciach to wygląda prosto - pomiędzy N i L wpinamy 220V i powinno iść. N to przewód neutralny a L to faza - w przypadku wtyczki, którą wkłada się do gniazda na różne sposoby, to rozróżnienie nie za bardzo ma sens. Po prostu N i L podłączamy do bolców wtyczki, a trzecią blaszkę do żółto-zielonego przewodu ochronnego. Jeśli nie chce chodzić - trzeba się liczyć z faktem, że kompresor jest uszkodzony. Ale przestrzegam przed podłączaniem do UPS-a - on może wprowadzać dodatkowe efekty, związane z tym, że nie jest w stanie dostarczyć do kompresora dosyć mocy. Także najlepiej podłączać bezpośrednio do gniazda. Życzę powodzenia i pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

@pmroczko - dzięki za pomoc, co prawda ostatecznie nie zadziałało ale bardzo pomogło.

Ostatecznie spiąłem czarny z brązowym i działa jak marzenie, ale jest jeden feler jaki zauważyłem. Nie można wyłączyć i włączyć sprężarki w krótkim czasie gdyż odmawia ona posłuszeństwa - butla będzie konieczna.

 

Teraz trzeba jeszcze kupić i zmontować cały osprzęt :P

Share this post


Link to post
Share on other sites
Nie można wyłączyć i włączyć sprężarki w krótkim czasie gdyż odmawia ona posłuszeństwa

No wlasnie mam tak samo ;) Czy to oznacza ze sprezarke nadszarpna juz zab czasu

Share this post


Link to post
Share on other sites

Nie do końca was rozumiem koledzy - ale czy to nie jest tak, że ona ma problem, żeby wystartować pod obciążeniem (kiedy w środku jest ciśnienie, ona ma o wiele ciężej!). Jeszcze może być problem z urządzeniem rozruchowym (tam jest takie jedno dodatkowe uzwojenie, które trzeba odpowiednio zasilić). I jeszcze te sprężarki mają wyłącznik termiczny - jak się zagrzeją, to się wyłączą i załączą dopiero po ostygnięciu. Na początek proponuję obniżyć ciśnienie na wyłączniku. I proszę o dokładny opis problemu. Pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.