Jump to content
słomek

Sprężarka własnej roboty

Recommended Posts

Paweł - co prawda problem już (prawie) rozwiązany, ale jeśli chodzi o zasilanie agregatu to nie jest dokładnie tak jak opisałeś. W większości przypadków nie wystarczy wpiąć tylko ~230 V i ziemie bo istnieje jeszcze jeden bolec służący do rozruchu. Powinien się tam jeszcze znajdować kondensator i rezystorek - dokładnie nie pamiętam jak to tam jest powpinane ale poproszę kolegę który ma mój agregat żeby cyknął fotki i podeślę na forum z opisem. Też mi to kiedyś dało popalić i chwilkę czasu spędziłem z miernikiem nad agregatem . To dziwne zachowanie raczej nie jest spowodowane ciśnieniem lub przegrzaniem, a właśnie tym układem startu.

 

Pozdrawiam

Piotrek

Share this post


Link to post
Share on other sites

Piotrek, racja jest. Zwróć uwagę, że nie mówiłem ogólnie, tylko odnosiłem się do fotek wysłanych przez kolegę. Tam na przyłączu mamy zaciski N, L i ochronny. Kto wie co jest za tym niebieskim czymś? Może układ rozruchowy? Ale fakt, że trzeba na to uważać. Moje doświadczenie jest takie, że jak się to źle podłączy, to kompresor po prostu nie rusza. Pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

heh jasne - troszkę nie doczytałem też Twojego drugiego postu . Niestety kolega na urlopie więc na fotki muszę poczekać. Generalnie masz rację - złe podłączenie raczej nie spowoduje żadnego dymienia więc większej obawy niema, jednak właśnie może powodować takie dziwne zachowanie. Właściwie nie widząc schematu większość elektroników słysząc kondensator - rezystor powie, że służy to pewnie do jakiegoś opóźnienia załączania lub wyłączania czegoś (oczywiście mowa o tym co przychodzi pierwsze na myśl ). Więcej będę wiedział jak zobaczę jak to tam wygląda u mnie - robiłem to lata temu i już zapomniałem co i jak tam wpinałem .

 

Pozdrawiam

Piotrek

Share this post


Link to post
Share on other sites

Chodzilo mi i koledze o to ze kompresor nie rusza (przynajmniej moj) jesli go wlacze doslownie na np:30sek i wylacze z gniazdka to po natychmiastowym ponownym podlaczeniu nie rusza.

W gre nie wchodzi cisnienie bo jest on narazie prosto po demontazu wiec pracuje luzny.

Share this post


Link to post
Share on other sites

A tak pi razy drzwi ile musisz odczekać aż znowu ruszy? No i pytanie zasadnicze - czy po ponownym wsadzeniu wtyczki do gniazdka trzymasz ją włożoną i po pewnym czasie agregat rusza, czy tez trzeba ją wyciągnąć odczekać chwilę i dopiero zaczyna kręcić po włożeniu ? Kurde na tych fotkach nie widzę żadnych elementów... Rozruch działa na takiej zasadzie, że podaje napięcie na uzwojenie rozruchowe tylko w momencie startu. W starych agregatach wsadzane były cewki które realizowały to zadanie - w późniejszych już widziałem głównie zrobione to na kondensatorku. Gdybając można powiedzieć, że agregat z winy kondziora nie dostaję od razu napięcia na uzwojenie rozruchowe i dopiero po jego rozładowaniu wszystko wraca do normy (dlatego też zapytałem czy agregat musi "odpocząć" przy wyłączonym zasilaniu). Jeśli masz pod ręką miernik można by pomierzyć jakie są rezystancje pomiędzy poszczególnymi bolcami ale do tego musiał byś wymontować wszystko poza kablami wychodzącymi z agregatu. Tym sposobem można sprawdzić który kabel do czego służy i wymusić działanie samego silnika przy pomocy 2 włączników - jeden włącznik na zasilanie główne, a drugi na rozruch. Włączasz oba zasilania i gdy agregat zacznie normalnie kręcić wyłączasz napięcie na uzwojenie rozruchowe. Tylko tak jak napisałem bez dodatkowych bebechów - jeśli jest czujnik temperatury też mu powiedzieć papa. Jeśli tak będzie startował bez względu na czas spędzony na odpoczynku, znaczy, że wszystko jest ok z silnikiem i można dla próby dołożyć mu zabezpieczenie termiczne (o ile takowe jest). Jeśli dalej będzie wszystko w porządku to już połowa drogi do domu (jeśli jakieś herezje wrócą to wywalić czujnik bo do naszych celów jest nam kompletnie nie potrzebny i wiemy co było rąbnięte). Najlepiej przygotuj sobie miernik, cyknij zdjęcia rozbebeszonego włącznika (bez dodatkowych elementów) i powiem Ci co trzeba zmierzyć . Jakoś się to uruchomi

 

Pozdrawiam

Piotrek

Share this post


Link to post
Share on other sites

Liczne kompresorki lodówkowe mają układy startowe oparte o element PTC i niekoniecznie o cewkę. Pozystor chyba się to nazywa?

Ten dings przy rozruchu jest zimny i przepuszcza prąd do uzwojenia pomocniczego. Jak się nagrzeje, to przepuszcza malutko prądu, tyle tylko by starczyło na podtrzymanie temperatury. Po wyłączeniu kompresora (np. w lodówce przez thermostat) pozostaje jakiś czas ciepły i nie pozwala na włączenie kompresora. Za mały prąd przepuszczany jest do uzwojenia rozruchowego. PTC musi ostygnąć, co jest normalne i co trwa nawet kilka minut. Po tym jest znowu chłodny i wszystko można zacząć od nowa.

Share this post


Link to post
Share on other sites
A tak pi razy drzwi ile musisz odczekać aż znowu ruszy? No i pytanie zasadnicze - czy po ponownym wsadzeniu wtyczki do gniazdka trzymasz ją włożoną i po pewnym czasie agregat rusza, czy tez trzeba ją wyciągnąć odczekać chwilę i dopiero zaczyna kręcić po włożeniu ?

Sluchaj tak na prawde to ja tylko pierwszego dnia czyli tylko raz probowalem go polaczyc celem sprawdzenia czy wogole rusza i wtedy bylo to tak ze musialem go na moment (nie wiem minuta moze dwie) wylaczyc z pradu i wtedy ruszal.

Co prawda moze twoja opcja czyli "chwilowe potrzymanie w gniazdku" wywolala by start nie sprawdzilem tego nie poczekalem.

Chwilowo mam nieco innych spraw wiec kompresor schodzi na drugi plan.

Obecnie kupilem dodatkowy filterek podpinany przed aerkiem i z woda mam spokoj wiec mysle ze tak skoncze model a pozniej zabiore sie konkretnie do zeczy.

 

Pozdrawiam Marek

Share this post


Link to post
Share on other sites
A tak pi razy drzwi ile musisz odczekać aż znowu ruszy? No i pytanie zasadnicze - czy po ponownym wsadzeniu wtyczki do gniazdka trzymasz ją włożoną i po pewnym czasie agregat rusza, czy tez trzeba ją wyciągnąć odczekać chwilę i dopiero zaczyna kręcić po włożeniu ?

Z mojej strony wygląda to tak, że po podpięciu do prądu działa normalnie, ale jakbym chciał ją wyłączyć i włączyć nie rusza. Gdy jest podłączona do prądu (a nie pompuje) wydobywa się niej takie brzęczenie i lekko wibruje.

Ogólnie kompresor jest zasilany niebieskim i brązowym kablem jeśli dobrze pamiętam, a żeby ruszyła musiałem spiąć kabel czarny i niebieski (albo czarny i brązowym, już nie pamiętam, ale raczej niebieski tam był). Ze sprężarki wychodzą mi dwa kable, ten do lodówki i odrazu do gniazdka - przy wymontowywaniu jej nie było nic obcinane wewnątrz a i ja tam nic nie ruszałem.

Share this post


Link to post
Share on other sites

Jeśli Cię to interesuje to tu jest opis techniczny Twojego kompresora. Na końcu schemat podłączenia.

http://www.frigocommerce.com/img/group/7a7c5a7edaaf73fccc67e8e0c4567589.pdf

Jak przypuszczałem ma on wyłącznik uzwojenia pomocniczego typu PTC.

Nic zatem dziwnego, że nie włącza się w chwilę po wyłączeniu. PTC powinien najpierw nieco ostygnąć (nie mylić z motor protectorem). To jest normalne. Zbiornik pośredniczący powinien załatwić problem.

Share this post


Link to post
Share on other sites

Witam

Chciałem się dowiedzieć czy ktoś stosował w sprężarce samochodowy osuszacz od klimy?

To cudo kosztuje około 50-100zł nowe i ma za zadanie usuwać z powietrza wodę.

Pytanie tylko czy jest szansa aby pracowało w warunkach pokojowych.

Share this post


Link to post
Share on other sites
Witam

Chciałem się dowiedzieć czy ktoś stosował...

Mam pytanie: Czy warto inwestowac tyle kasy w filtr? Ja zamierzam zalozyc TAKI a scislej dwa szeregowo.

A calosci dopelnie filtrem bezposrednio przed aerkiem 100_5418.JPG

Share this post


Link to post
Share on other sites
A nie da się tego jakoś ominąć/wyciągnąć?

Teoretycznie można np. przekaźnikiem czasowym albo ręcznie sterowanym "pstrykiem", lub jakimś innym układem rozruchowym z cewką (a nie z PTC), a praktycznie?...nie wiem Obawiam się jedynie, że odłączenie PTC (który siedzi chyba w tej białej części) zburzy zgrany układ elektryczny (chodzi mi głównie o prąd płynący przez uzwojenia pomocnicze), co może przyczynić się np. do przegrzewania uzwojenia pomocniczego i jego...uszkodzenia lub skrócenia żywotności.

Przydałby się ktoś, kto podobnych eksprymentów dokonał w praktyce

Share this post


Link to post
Share on other sites

Bardzo kompententnych informacji mozna szukac na elektrodzie.

Choc jak dla mnie to czasem jezyk-terminologia jakia sie tyam posluguja sprawia ze musze cos wiele razy przeczytac zeby zrozumiec ;)

ale tak to juz jest w sprawach technicznych, nie mozna wiedziec wszystkiego.

Share this post


Link to post
Share on other sites

Filtr czyli odolejacz jaki pokazałeś to jedno.

Pozbywa się on drobin oleju i pewnie wody również, ale myślę że nie w 100%

Ja chciałem zastosować osuszacz - żeby powietrze którym maluje było w 100% bez wody...

Szukałem informacji na necie, ale nie znalazłem nikogo kto by coś takiego stosował.

Chodzi o coś takiego : C1249040KD-1965.jpg

Share this post


Link to post
Share on other sites

O stary jak dla mnie czarna magia a po za tym to nie uważasz ze skoro nikt tego nie stosuje to są tego przyczyny?

Może nie zawsze się da nie wiem nie mam aż takiego pojęcia.

A powiedz Filip_gd ile to cudo kosztuje Bo tak myślę że jeśli nie jest drogie to możesz spróbować ale jak masz sporo wydać to spróbuj z filtrami ja uważam ze spełnią swoje zadanie.

Pozdrawiam

Share this post


Link to post
Share on other sites

Problem stosowania osuszacza jest taki:

Jest to urządzenie pracujące w obiegu zamkniętym więc myślę że ilość wody jaką to cudo może odzyskać jest raczej niewielka.

Z tego powodu trzeba było by to stosować po odolejaczu żeby działało wydajnie. Cena to około 50zł.

Jest to element eksploatacyjny, czytałem że w klimach samochodowych "powinno się go wymieniać " co dwa lata.

Wiadomo że mało kto to robi. Odpowiada on za osuszenie instalacji klimatyzacji z wody i dzięki temu nie korodują ci elementy, rurki i kompresor. W osuszaczu znajdują się krućce na jakiś calowy gwint wiec myślę że z tym nie było by problemu.

Aha no i w środku tej puszki są kulki podobne do tych jak np. dostajesz z butami w małym woreczku.

Share this post


Link to post
Share on other sites

No widzisz pracuje w obiegu zamkniętym. Myślę że to nie zda egzaminu, to poprostu urządzenie zbudowane do pracy w zupełnie innych warunkach. W układzie zamkniętym jest ograniczona ilość wody a i tak trzeba go co 2lata wymienić tu będzie inaczej.

Musisz sam zdecydować a potem nie zapomnij podzielić się doświadczeniem.

Ja będę robił na filtrach które mają odpowietrznik więc można łatwo wodę spuszczać co pomaga bo sprężarka nie napiera na nią i nie wciska jej w filtr.

Share this post


Link to post
Share on other sites

No ale nie powiesz mi że agregat lodówkowy zbudowany był do zasilania aerografu i że miał pracować w układzie otwartym.

Mimo to, nawet bez dodatkowego smarowania działa przez długie lata.

Mój śmiga już 15 lat bez dolania oleju, osobiście pomalowałem nim 3 modele, ojciec myślę że koło 40 i działa dalej.

Więc może się uda. Druga sprawa to jak sprawdzić wynik zastosowania tego ustrojstwa.

Pomyśle i może po wypłacie zakupie takie cudo.

Pozdr

Share this post


Link to post
Share on other sites

Właśnie tu jest ten trik - jak sprawdzić wyniki działania takiego filtru? W tym pytaniu kryje się sugestia, że i bez filtru wyniki malowania są dobre. Wtedy powstaje pytanie - po co komu filtr którego efektów działania nie widać?

Trzeba powiedzieć tak: farby akrylowe są wrażliwe na olej, a emalie - na wodę. Moim zdaniem filtr przy reduktorze spełnia swoje zadanie, ale to u mnie. Kropelka oleju, albo wody, w zależności od farby, jak przejdzie przez aerograf, dale na malowanej powierzchni "oczko" - plamkę o trochę innym kolorze. Trzeba pamiętać, że przed odwadnianiem/odolejaniem powietrze musi zostać schłodzone, tak aby zanieczyszczenie powietrza się wykropliło. W przeciwnym wypadku mamy do czynienia z mieszaniną gazów (powietrza z parami wody/oleju) - bardzo trudne do rozdzielenia. Powodzenia przy budowie, pozdrawiam

 

Paweł

Share this post


Link to post
Share on other sites

No to i ja się pochwale kompresorem własnej roboty

 

Baza to chińczyk 24l.... wyrwany w idealnym stanie ze sprężarką za 100zł. Niestety, pierwsze uruchomienie zakończyło się nie lada awanturą w domu- hałas jakby ktoś odpalił silnik spalinowy w pokoju + lejący się olej .

Więc po znajomych znalazłem sprężarke z lodówki.... tu miłe zaskoczenie, jedyne co pisze to "Made in Poland"

Sprężarka nabija 24l w około 20-25min ( dość długo).

Podczepiłem do niej wyłącznik cisnieniowy ustawiony fabrycznie na wyłączenie przy 8barach i załączenie przy 5. Tak więc przez kilkanaście minut mogę malować w całkowitej ciszy po czym włącza się "dopalacz" który uzupełnia powietrze w butli.

W planach mam znalezienie drugiego agregatu i podłączenie szeregowo- wtedy czas nabicia będzie o polowe krótszy. Bo z wydajnością nie ma problemu- jak dmucha aerograf i działa spręzarka cisnienie minimalnie w butli rośnie.

kompres.jpg

cisnienie.jpg

ogólnie polecam do bloku, domu, gdzie hałas spręzarki olejowej jest nie do zniesienia, gdybym miał garaż... wtedy chyba bym został przy fabrycznym rozwiązaniu.

Share this post


Link to post
Share on other sites

Masz niemalże urządzenie profesjonalne, którego cena sięga nierzadko kilkaset Euro.

Możesz się jedynie zastanowić, czy potrzebujesz aż 8 bar, oraz minimalne ciśnienie zasilania układu aż 6 bar.

Myślę, że możesz to na presostacie ustawić na odpowiednio 6/4 Bar albo nawet 5/3 (domyślam się, że nie można dowolnie ustawić histerezy włącz/wyłącz). I tak będziesz malował przy ciśnieniach zwykle mniejszych od 2 bar, tak więc ciśnienie zasilania 3 bar wystarczy.

Kompresor będzie się mniej męczył.

Share this post


Link to post
Share on other sites

Marcin wszystko fajnie tylko po co ci taki ogromny zbiornik.

Ja maluję z 1kg gaśnicą i nie mam spadku ciśnienia poniżej 2 bar nawet przy dłuższym używaniu,

Może kiedyś zmienię na 2kg butlę gazową ale to będzie max.

A tak pozatym bardzo porządna sprężareczka. Gratulacje.

Polecam presostat z regulowaną histerezą czyli dobija np. do 6 bar i wyłącza się aż spadnie do 2.5.

W ten sposób agregat chodzi długo ale rzadko.

pozdr

Share this post


Link to post
Share on other sites

Erkamo: ogólnie kompresor nie ma służyć jedynie do aerografu ale głównie do przedmuchiwania, sporadycznie pompowania. Szczególnie przy przedmuchiwaniu przydaje się duże cisnienie i więcej zapasu powietrza- przy 5 barach w ciągu kilku sekund zszedłbym do pustego zbiornika... tak mam chwile więcej.

 

Co do chodzenia agregatu- mi to nie przeszkadza że chodzi często, długo itp. jest na tyle cichy, że może się nawet w nocy dopompowywać i na tyle tani- 0zł, że mogę co roku go wymieniać jeśli się popsuje od zbyt częstego włączania.

 

Najbardziej jestem zaskoczony szczelnością tego układu- po 40h od pompowania zbiornika na barometrze 7.9bara.

Share this post


Link to post
Share on other sites

Ja swoja używam niemalże od 20 lat .Zbiornik to podstawa z profili zamkniętych 3,5x5,5 w kształcie litery U z raczka od góry.filtr paliwa od maluch na wejściu agregatu, odolejacz z instalacji powietrznej przemysłowej. I na wyjściu do aerka drugi filierek od malucha. Regulacja ciśnienia - u góry ramienia zbiornika nakrętka do czyszczenia zbiornika którą reguluje ciśnienie . Z tym ze agregat pracuje cały czas . no i mały zegar coby sobie ustawić ciśnienie. Prymityw ale skuteczny i niezawodny. Malo tego ze zasuwa u mnie to i jeszcze na pożyczki chodzi . Teraz rzadziej bo dorobiliśmy się w modelarni porządnej sprężarki. Filterki wymieniam dla pewności co 2 latka , raz na jakiś czas spuszczę troszkę oleju z odolejacza i wleje go z powrotem do agregatu i to cala filozofia obsługi do agregatu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.